HomeHome  CalendarCalendar  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log in  

Share | 
 

 No ppl know fix this even admin also ignore this type of topic?

Go down 
AuthorMessage
wormsnet



Posts : 1
Points : 3
Join date : 2012-06-14

PostSubject: No ppl know fix this even admin also ignore this type of topic?   Thu Jun 14, 2012 5:20 pm

i saw alot thread include my self also got this problem
after create a new CHARACTER and press START the connecting to the server keep blinking
no one can resolve the problem OMG



Back to top Go down
View user profile
Admin-Fans
Admin


Posts : 295
Points : 4483
Join date : 2010-07-27
Age : 8
Location : U.S.A

PostSubject: Re: No ppl know fix this even admin also ignore this type of topic?   Fri Jun 15, 2012 9:04 am

Things to check for :

- Check if you have hamachi installed. ( Hamachi = Virtual LAN )

> Go to Start > Control Panel > Add/Remove Programs > Look for hamachi

* When you find it , uninstall it and then reboot your computer.

> When you try to log in again , it should work.



- Check if you are using another network adapter and not your main one. ( Eg: VM-Ware )


> Right click on My Computer(XP) or Computer(Vista/Win7) > Manage > on the left part of the list click on Device Manager.

* Look for the Network Adapter tree and click on the " + " to bring down the list.

* Look for other network adapter/s you don't use and disable them.

After disabling it , you have to reboot.

> Log back in again , it should work.
Back to top Go down
View user profile http://rylfans.forumotion.com
 
No ppl know fix this even admin also ignore this type of topic?
Back to top 
Page 1 of 1
 Similar topics
-
» Run through of the admin panel
» Admin password reset?
» Forgot ADMIN Password
» Unique password for the admin panel
» Lost admin password.

Permissions in this forum:You cannot reply to topics in this forum
 :: RYLFans Support :: Technical Support.-
Jump to: