HomeHome  CalendarCalendar  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log in  

Share
 

 What do I need?

Go down 
AuthorMessage
solidsimz



Posts : 2
Points : 4
Join date : 2011-08-20

What do I need? Empty
PostSubject: What do I need?   What do I need? EmptyMon Aug 22, 2011 6:15 pm

I didn't try to search if any topic related to thing that i want to ask.

What do I need to download so I can play RYL fans?
I download all the setup that given on the website.
and extract them in one folder....
but I still can't login.
I'm using Windows 7
anti-virus kaspersky.
Back to top Go down
View user profile
Admin-Fans
Admin


Posts : 295
Points : 4483
Join date : 2010-07-27
Age : 9
Location : U.S.A

What do I need? Empty
PostSubject: Re: What do I need?   What do I need? EmptyMon Aug 22, 2011 10:36 pm

If you have RYL Client v557 , you just need to download FullPatch V664 .
if you dont have RYL Client V557 , you need to download only RYLFans FullClient .
Remember before you login games , disable your anti-virus .
Back to top Go down
View user profile http://rylfans.forumotion.com
solidsimz



Posts : 2
Points : 4
Join date : 2011-08-20

What do I need? Empty
PostSubject: Re: What do I need?   What do I need? EmptyTue Aug 23, 2011 8:47 pm

thank you very much
Back to top Go down
View user profile
Sponsored content




What do I need? Empty
PostSubject: Re: What do I need?   What do I need? Empty

Back to top Go down
 
What do I need?
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
 :: General Discussions :: General Discussions-
Jump to: